3D CAD Banner

Apr07

How to Color Layout Sketches

Categories // 3D CAD, Tips & Tricks

3D Design

Created by: Joseph RichterApplication Engineer 

image2

When employing the skeleton or layout technique of model creation at the part or assembly level, it is helpful to highlight the Layout Sketches so that they stand out. The recommended method to highlight your layout sketches for ease of use is to add color to them. Using Layout Sketches, a designer can generate multiple ‘complex’ Layout sketches in a part that represent both the size and location of major features of the part. In an assembly, a layout sketch may be used to size in-context parts and/or represent the location of parts.

 

An unused sketch appears ‘Grey’ by default. If you have an existing sketch that is hidden you can ‘show’ your sketch by right click on the sketch and selecting the ‘Eye’ icon.image1

image3

It is also important to note that you may need to enable the display of sketches from View>Hide/Show>Sketches. To highlight your Layout sketches and make them stand out you have a couple of procedures for adjusting the color: Procedure #1: You could set Tools>Options>System Options>Colors, setting for Sketch, Inactive, to a contrasting color you can see against the part’s material.

image4

Procedure #2: To paint different sketches different colors we need the Line Format Toolbar (Tools>Customize, Toolbars tab, check Line Format).  Then to add color to a sketch, select the sketch from the feature tree and use the Line Color button to choose a unique color for the sketch.

image5